Sehr geehrte Damen und Herren,

in einer Zeit, in der Cyberkriminalität mehr und mehr zunimmt, ist media-press.tv stets darauf bedacht, für Ihre Sicherheit zu sorgen. Wir arbeiten immer mit den neuesten Sicherheitsstandards, um Ihnen als Kunden die größtmögliche Sicherheit garantieren zu können. Daher möchten wir Sie mit dieser Mail darüber informieren, dass media-press.tv bis zum 31.12.2017 seine Systeme auf die TLS-Verschlüsselung TLS 1.2 umstellen wird, da die ältere Version TLS 1.0/1.1 unsicher ist.

Weiterführende Informationen finden Sie unter diesem Link:

https://de.wikipedia.org/wiki/Transport_Layer_Security
https://blogs.microsoft.com/microsoftsecure/2017/06/20/tls-1-2-support-at-microsoft/
https://www.ssllabs.com/ssltest/viewMyClient.html

Betroffen sind alle unsere Systeme, wie das Portal TVman, Hubert, Mantis und API. Einzig ftp Zugänge sind davon nicht berührt. Die Mindestsystemanforderung auf Ihrer Seite ist:
Ihre Rechner müssen mindestens mit Windows 7 oder Mac OSX10.9 ausgestattet sein. Ob Ihre Rechner mit TLS 1.2 arbeiten können, können Sie unter folgendem Link testen: https://www.howsmyssl.com/
Dear Sir or Madam,

At a time in which cybercrime increases every day, media-press.tv is doing everything for your safety. We always use the latest security standards to be able to guarantee the highest level on safety to you as our customer. Therefore we would like to inform you with this mail that media-press.tv will change all systems to encryption TLS 1.2, as the older version TLS 1.0/1.1 is vulnerable. This will happen until 12-31-2017. Please find further information here:

https://en.wikipedia.org/wiki/Transport_Layer_Security
https://blogs.microsoft.com/microsoftsecure/2017/06/20/tls-1-2-support-at-microsoft/
https://www.ssllabs.com/ssltest/viewMyClient.html

This affects all our systems like the portal TVman, Hubert, Mantis and API. Only ftp will not be affected by this change.
Minimum requirements on your side will be: your computers will have to run with Windows 7 or Mac OSX10.9. You can check if your computer can handle TLS 1.2 at this link: https://www.howsmyssl.com/
spinner Working...